Forums

Chronoform event action won't display

Dwu 08 Mar, 2015
I have a chronoform problem that is related to my joomla setting. Please help me figuring it out.

I have an old site that runs smoothly with Joomla 3.3.x and Chronoform 5. One form has a data field "Do you want to see details by airline?" When clicked and enabled, another data field with a dropdown list will pop up, allowing users to select one airline out of hundreds.

I am building a new site, so I backup/restored that form. However, when i click the field "Do you want to see details by airline?," the other field won't display. This new site is Joomla 3.4 with SSL. I disabled SSL, but that didn't help.

Right now I have both sites open in the same browser: one works, and the other won't. This is surely driving me crazy. I guess there is a setting on the server side I need to change, but couldn't figure out which one.

Please help. Thanks!
Max_admin 09 Mar, 2015
Hi Dwu,

Could you please post a link to the form so we can test it ?

Regards,
Max
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
Max_admin 09 Mar, 2015
Bug found, it's only possible when the checkbox has a ghost value set, the next update should have this fixed!

Regards,
Max
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
Dwu 09 Mar, 2015
Thank you very much!
Max_admin 09 Mar, 2015
No problems, I sent a patch by email!🙂
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
This topic is locked and no more replies can be posted.