When I try to create a table using ChronoMyAdmin I get a message "Error creating table" upon saving,
There is no indication as to the cause.
Not a huge problem for me as I can create tables through phpMyAdmin, but it would be nice if it worked.
Hi empulse
A bit late but I have fixed this for the new update.
