Forums

Attachments

suudesign 30 Jul, 2017
I don't seem to get the Attachments working. I see the same thing here by the way.



What do i have to do to get this working? I even set the permissions allowed it for everyone also guest but nothing
Max_admin 09 Aug, 2017
Hello suudesign,

Did you try to attach the file using the attach icon in the editor ? the files list are then displayed in the attachments section

Best regards,
Max
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
jemecb 01 Nov, 2017
Same here. When I try to upload the attachment in the editor it shows a green line (as successful), but nothing happens in the attachement section. Published post does not display attachement.

Attachements are enabled and proper file extensions also.

Latest version of Chronofoorums is installed

Here it works fine...
Max_admin 01 Nov, 2017
Hi,

Please download and install the latest Chronoforms 6 update, that should fix this problem until there is a new update available for the forums extension.

Best regards
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
Ptero 01 Nov, 2017
Conversation here is about ChronoForum. I have the same problem with Attachments.
Max_admin 01 Nov, 2017
I understand, but all the Chrono extensions share a single library, and usually Chronoforms has the latest files, so please install the latest Chronoforms and that should update the library files too

Best regards
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
Ptero 01 Nov, 2017
Test installation on the local server.
Ptero 01 Nov, 2017
Do you offer to buy additional Chronoforms? )) I do not need it.
Ptero 01 Nov, 2017
Yes! After the installation of the free version of Chronoforms, everything works well.
But still need to fix the ChronoForum. After installing the Chronoforms that I do not need, the buttons color settings have been reset.
Max_admin 01 Nov, 2017
That was just a temporary fix, the new Chronoforums update should fix the issue and you would not need to install Chronoforms.

Your CSS changes have been overwritten if you have changed a core css file earlier, you need to override the CSS instead.

Best regards
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
Ptero 01 Nov, 2017
How soon will the update be? I want to buy a new version.
Max_admin 03 Nov, 2017
After some issues are fixed and new features are included, if you buy now then you can download future versions too, no problems!

Best regards
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
Ptero 03 Nov, 2017
I already bought ... Now I'm waiting for the problems to be fixed. Without the attachment of files, the forum is not completed.
Ptero 03 Nov, 2017
PS. Activated until the trial period of 10 days on the local server. I'm waiting🙂
Max_admin 03 Nov, 2017
Hi Petro,

Great, thank you!

But what is the problem you are having now ? the Chronoforms update did not fix the attachments issue ?

Best regards
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
Ptero 03 Nov, 2017
I do not want to install Chronoforms. I want Chronoforum to work independently.
Max_admin 03 Nov, 2017
1 Likes
You can do the following (just until the new forums update):

Install Chronoforms
Then go to the Extensions Manager > Manage > find Chronoforms6 "Component" then uninstall it, do not uninstall the package or the plugin or the library.

Best regards
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
Max_admin 15 Nov, 2017
Hi Ptero,

There was a new update released recently which should have everything fixed!

Best regards
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
Ptero 15 Nov, 2017
Version 2.0.5 file attachment does not work. Error Text "Fatal error: Call to a member function data() on null in **************\chronoforum\components\com_chronoforums2\chronoforums\controllers\attachments.php on line 16" The image is attached but it's not there.
Ptero 15 Nov, 2017
not work
Ptero 15 Nov, 2017
The component was removed from the site, it is impossible to work with it. I'm waiting for the working version.
Max_admin 15 Nov, 2017
Hi Ptero,

Unfortunately yes, this issue has been only discovered after the update but another update is expected soon, for now you can open that file, find line 16 and remove the "Request->" from it.

Let me know if you prefer to have a patch file instead.

Best regards
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
Ptero 15 Nov, 2017
I'll wait for the release of the working version.
This topic is locked and no more replies can be posted.