Forums

Can't view form

jjfash83 01 Jun, 2017
I am very familiar with chronoforms but I'm making a basic mistake somewhere. I have the code {chronoforms5}contact-us{/chronoforms5} in an article but it doesn't display the form, only the code {chronoforms5}contact-us{/chronoforms5}.

My form name is "contact-us" and this form works normal when I use the "View form" link.

I'm on Joomla 3.7 and Chronoforms 5.0.12.
GreyHead 01 Jun, 2017
Answer
Hi jjfash83 ,

Everything looks OK* - do you have the ChronoForms5 plug-in installed and enabled?

Bob

* Except that you have the form short-code inside <p> tags which creates technically illegal HTML and can cause problems with some versions of IE. Use <div> tags instead.
jjfash83 25 Aug, 2017
Hi Bob,

I changed the <p> tags to <div> tags but didn't have any change.

Yes I have the Chronoforms5 plug-in installed and enabled. The form is working when you link directly to it.
flashfs 25 Aug, 2017
Please, provide screenshots of the plugin page and of the source code of article where you are trying to embed the form.
This is very weird because I've never had any problem with plugin not showing.
jjfash83 25 Aug, 2017
Ok I have attached a bunch of screenshots. I appreciate the help, thank you!
flashfs 25 Aug, 2017
1 Likes
Go to Extensions > Plugins and try finding Chronoforms plugin there.
jjfash83 25 Aug, 2017
Nothing related to Chronoforms under Extensions > Plugins. Am I missing something?
flashfs 25 Aug, 2017
1 Likes
Yes, you are missing the plugin. Go to the downloads section, download the zip for the plugin and install it and enable it.
jjfash83 26 Aug, 2017
Ok I tried to install the Plugin and got an error. I uninstalled the main component and tried to downgrade to v5 chronoforms but that didn't work either. Now I can't seem to install any version of the component or the plugin.

I'm on a super user account with full permission.

I made sure the folder permissions in System > System Information are all green.

I cleared any cached

I tried to Install from a Folder and got the same error.
jjfash83 26 Aug, 2017
This is the error I currently get when I try to install Chronoforms component or plugin
jjfash83 26 Aug, 2017
1 Likes
Figured it out why I couldn't install, I had maxed out the file usage on my hosting account lol.
This topic is locked and no more replies can be posted.