Forums

Setup and Local empty after saving

Hi,

I have installed ChronoForms5 Composant 5.0.14,
I have made 2 forms :
- a contact form (6 fields, local FR + EN, event send mail)
- a survey form (30 fields, local FR + EN, event send mail + database save)
All was good
I have installed with Joomla update 5.0.15.
No problems

But now, i have to change some text in local
I open the survey form, do change or not, save.
Save done, but event and local and database link has gone...

Nothing in php error log
I have try with "save safe" on and off

any idea ?
i would try with 5.0.14 but i can't find it

See form backup on attachment
Max_admin 24 May, 2017
Hi,

What is your php version ? do you have any php security modules enabled ?

Best regards,
Max
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
Thanks for your attention,

PHP 5.6.30-0+deb8u1 (fpm-fcgi)

PS:
I have replace this file "administrator\components\com_chronoforms5\chronoforms\chronoforms.php" with the 5.0.14 version.
=> No problem on save...
olafvdg 30 May, 2017
I have exactly the same issue, so it seems rolling back to 5.0.14 is the only solution. Is there an 'official' way to roll back to a previous version?

Regards,
Olaf
Max_admin 30 May, 2017
Hi,

i'm trying to identify the problem, it does not happen on all servers.

Please try to create a new form on the same website, does it have this problem ?

Best regards,
Max
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
olafvdg 30 May, 2017
Hi Max,

Since we had major issues on this production site I had to roll back to 5.0.14 asap so I can not test that. I'm sorry.

For your info, don't know if this will help:
This server is running Joomla 3.7.2 on PHP 7.0.17

Kind regards,
Olaf
Chris_COS23 21 Jun, 2017
Hey guys,

is there any fix for this issue?
I've tried to replace the chronoforms.php with the 5.0.14. Same issue as with the 5.0.15 Version.

Our Server ist running in Joomla 3.7.2 with PHP7.1

Greetings,
Chris
Max_admin 21 Jun, 2017
Hi Chris,

Could you please send me temporarily admin login info by PM and I will test this on your website ?

Best regards,
Max
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
Chris_COS23 21 Jun, 2017
Sure, but i get an error "You can not send private messages yet."
Chris_COS23 21 Jun, 2017
Has just discovered CF v6. We will upgrade now. Hope the issue is done by itself.
Chris_COS23 21 Jun, 2017
Answer
1 Likes
The upgrade did not fix the problem, but it did help to find the bug.

Here's the solution:
The server settings for "max_input_vars" were set to "1000" by default. With the form, however, we were above this value.
After we set the value to 10,000, the form was easily displayed.

Hope it will help everybody with this issue!

Greetings,
Chris
Max_admin 13 Aug, 2017
Hi,

The new 5.0.16 and 6.0.6 should fix this issue without any need to do server changes.

Best regards,
Max
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
This topic is locked and no more replies can be posted.