Forums

URGENT! All forms on all my sites not working after J3.7 Upgrade

baxterdown 16 May, 2017
After upgrading to J3.7, all chronoforms have stopped working on all my websites. When a form is submitted, I get the following message: The reCAPTCHA wasn't entered correctly. Please try it again.

I am using Google NoCaptcha. I double checked and all captchas are formatted correctly. All key info is in there. And the nocaptcha displays and clicks-through correctly on the front end.

This is happening all across the board on all of my websites.

HELP PLEASE!
Max_admin 17 May, 2017
Answer
1 Likes
Hi Jose,

Did you update PHP ? if yes then please make sure that the allow_url_fopen setting is enabled.

Best regards,
Max
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
baxterdown 17 May, 2017
1 Likes
Hi Max,

That was it! I upgraded PHP to 7 and allow_url_fopen wasn't enabled.

I really appreciate the quick reply. You guys are awesome!

Thanks

Jose
This topic is locked and no more replies can be posted.