Forums

J3.7 Has Completely Killed CF4

hpinson 05 May, 2017
Hello. Yesterday we updated to Joomla 3.7

Today we have reports that none of our forms are working. We use Chronoforms 4.

I can see the form, but it will not submit now without a CAPTCHA verification error.

In the back end, Chronoforms is no longer available on the Components Menu. I just get a blank screen when I select the menu item.

How screwed are we? Is there any fix? I assume there is NO migration path forward from V4 to V5 or V6?
GreyHead 05 May, 2017
Hi hpinson,

I just updated my test site to 3.7 and I can still see ChronoForms on the Components menu. And the ChronoForms Captcha is working correctly.

Did you change anything else in the site configuration at the same time as the upgrade?

Bob
hpinson 05 May, 2017
Hi. Thanks for the quick response. No - nothing other then go to the Update area and run the patch from 3.6.5 to 3.7
hpinson 05 May, 2017
Forms and component were working under 3.6.5. Update was last night.
hpinson 05 May, 2017
I also use AdminTools. I do believe I updated that last night as well. Just remembered.
hpinson 05 May, 2017
Are you using CF4 like I am?
GreyHead 05 May, 2017
Hi hpinson,

I have CFv4 v5 & v6 on the site - I looked at CFv4 to check that was working.

Please try setting site Error Reporting temporarily to Maximum and see if you see any Error messages that offer a clue. It's possible that Admin Tools is blocking something.

Bob
This topic is locked and no more replies can be posted.