Forums

@[at] [dot] in message posts

D3FCON 02 Feb, 2016
Is there a way to stop these posting as @[at] [dot] for email addresses and just show them as there intended to be with out the [at] [dot]
GreyHead 02 Feb, 2016
Hi D3FCON,

You could probably hack the code to change that - I'm not at all familiar with it. The changes are made to go some way to protect email addresses posted in public forums like this where they are open to scraping and spamming.

Bob
Max_admin 05 Feb, 2016
Hi,

This is a "Chronoforums" question ? you can't disable this feature now, but I have added a switch to do that and it should be available at the next update.

Regards,
Max
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
This topic is locked and no more replies can be posted.