Error 503

tshirley 13 Mar, 2015

I have started to get Error 503 - service unavailable when saving any V4 form.

It happens when I Save, Save and Close, or Close on any of my V4 forms from the Wizard Edit. It doesn't matter if I have changed content or not.

My V5 forms are not affected. The rest of the website is working fine.

I tried reinstalling the V4 extension. I tried another browser. I tried several forms and over a period of a day or so. The problem persists and is 100% consistent.

I'm not aware of any recent website changes that could affect this.

Is there anything I should look for to resolve it?


GreyHead 14 Mar, 2015
Hi Tim,

Clearly something has changed - probably a server security setting. Please see this FAQ which may help.

tshirley 14 Mar, 2015
Hi Bob,

I have asked my ISP, so we will see what they come up with.

The FAQ is one I had already seen, in regard to the max-input-vars issue. The behaviour is not quite the same, as in this case it happens on every exit from the Wizard, whether Save, Save and Close, or Close.

I have also discovered that it is not on every form, there are only a few I have found but they are the more complex forms. I wonder if there may be some connection with the max-input-vars problem? I never got that one satisfactorily resolved either - I rebuilt the form in V5.


This topic is locked and no more replies can be posted.