Forums

autocomplete won't work on different machine

silvered.dragon 24 Feb, 2014
Hi, I have a local installation of chronoforms with an autocomplete loader in on load event and an autocomplete processor on a dedicated event, this works very well, problem is that I have migrated this installation on a remote machine, and with the same configuration this won't work!! I tried everything, in the help tab I found that I need PHP5 but this is already present on my remote machine, only difference is that local machine is a debian server and remote is an ubuntu.. I think that problem is somewhere in my installation.. please help me
GreyHead 24 Feb, 2014
Hi silvered.dragon,

There are no clues in your post. Which version of CF is this?

Have you used your browser web-developer tools to see what (if anything) is being returned from the Ajax query?

Bob
silvered.dragon 24 Feb, 2014
Hi greyhead cf is V4 and another thing is that on the remote machine the database is very large compared to the local machine. I can see a difference with firebug look at the attachments thank you..
silvered.dragon 24 Feb, 2014
and nothing is being returned from the ajax query in remote version
silvered.dragon 24 Feb, 2014
I think that problem is in Autocomplete Loader field ID, is like not recognized..
silvered.dragon 25 Feb, 2014
goodmorning my friend,
I have just tried a clear installation of joomla on this remote server with a basic form input, and as you can see is working very well.. so problem is in my joomla installationšŸ˜Ÿ
silvered.dragon 25 Feb, 2014
I tried to make in the same installation of joomla another simple test form and this works, so problem is not in my joomla installation, not in chrono forms, but in the created form definitily I cannot figure out, I will try to build this form from zero but is very complex cause is full of code.. let's try..
silvered.dragon 25 Feb, 2014
Answer
solved: in form options must turn dynamic data=off
This topic is locked and no more replies can be posted.