Default Values File Upload

sunshineh 18 Nov, 2013

I have a problem with my file upload. The messages are allways in German. In my english form, the label is like I wrote "Upload File", but on the button is writen "Durchsuchen" an after the Button "Keine Datei ausgewählt."

How can I change this?

An another point. Sometimes I can choose to upload a file, but than it isn't be uploaded and none of us (the form-writer and me as admin) get a message from that.
GreyHead 19 Nov, 2013
Hi sunshineh,

The language on the file uploads is set by the browser, not by ChronoForms. I think it depends on both the browser used and the browser settings which language is shown.

This topic is locked and no more replies can be posted.