Forums

Pagination not working

flyboeing 09 Oct, 2013
Hi all,

On my website I have CC displaying a database with information. The database has a lot of records so pagination would make the difference.

In the "Custom Listen Settings" I put the paginator in the header and footer. Only in the footer the paginator is showing up. This is a dropdown menu with a standard value of "all". If I change that to (for example) 10, it won't change and the page is exactly the same.

Is there a way to get this working? I already took a look at my template files if the pagination part is in there, and it is. So I am not missing any pagination codes.

Hope someone can help me with this.

Regards,
Ruud
Max_admin 17 Oct, 2013
Hi Ruud,

Did you make any changes in the maximum pagination or default pagination values fields in the admin area ?

Regards,
Max
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
Max_admin 17 Oct, 2013
Please also try this PHP code:

<?php echo $pageNav->getListFooter(); ?>


Regards,
Max
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
flyboeing 17 Oct, 2013

Hi Ruud,

Did you make any changes in the maximum pagination or default pagination values fields in the admin area ?

Regards,
Max



In the 'Frontend List Settings' tab I have the following settings:
Default list limit: 10
Maximum list limit: 50

I also tried the code you provided and placed it in the footer, but it destroys my entire layout. No pagination is visible.
Max_admin 20 Oct, 2013
Hi Ruud,

Are you 100% sure that you have the latest CC version installed ?

Regards,
Max
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
flyboeing 21 Oct, 2013
Hi Max,

Thanks for helping me with this.
I just checked it, and I have CC V4 RC3.2 (date 29 august 2012) installed. This is the J1.6 version in the download section.

Regards,
Ruud
This topic is locked and no more replies can be posted.