{chronoforms} seems to be ignored?

PMM 08 Jun, 2013

I am setting up a small nonprofit website under Joomla 2.5, with Chronoforms:


I am using the beez5 template, and am trying to embed a form (which displays beautifully in the "frontend view" or "test form") in the body of an article. From what I could gather from the tutorials and forums, this should be simply done by invoking {chronoforms}myformname{/chronoforms}.

No luck - when I call up the webpage I can see the cleartext "{chronoforms}myformname{/chronoforms}". I have only <div>s around the chronoforms tags (no <p>s), and the plugin is enabled.

I am totally embarrassed, because this seems such a trivial problem 😶

Can anybody help, please?

GreyHead 09 Jun, 2013

I don't think that there is anything else to but double check the settings, particularly that the plug-in is enabled.

PMM 09 Jun, 2013
Hey Bob - thanks for answering so quickly. I double checked the plugin, and it is enabled. Interestingly, it seems i can get the form to work nicely in a Module position. Somehow it's just the {chronoforms}&{/chronoforms} tags inside the article body that don't work/get parsed...

Edit: found the problem. must've had hidden characters in the {chronoforms}&{/chronoforms} tags. i deleted the original tags, then re-typed them in a different place. voila! it works.

thanks again, and sorry for bothering you with something that was really a non-chronoform issue after all...
This topic is locked and no more replies can be posted.