If I Enable Email, and it reverts to Disabled!

mcmoody 13 May, 2010
I'm using Joomla 1.5.17 and Chronoforms 3.0 STABLE

I have a form and it says DISABLED in the forms manager.

If it matters, its a copy of another form, with some changes. The other form is Enabled. The other form is actually a copy of yet another original form - which is also successfully Enabled.

I added exactly the same email template and email set-up as the other two enabled forms. I click Email Properties ENABLE = YES. I SAVE the form. And it still says Enabled: 0, Disabled: 1

Any ideas?

GreyHead 13 May, 2010
Hi Martha,

If the Properties Box 'Enabled' doesn't save then it's usually a sign that ChronoForms thinks that there is something wrong with the values in one of the Email Setup input boxes.

neilforrester 13 Jul, 2010

I had the same issue and I was just missing a trick really.

When you create your form using From Wizard you have steps 1, 2, 3 and 4.

Step 2: You need to add the: To email address, Subject of email, From name and from email address.

Now the next thing you need to do is click on the green box once it has gone green.

You should now see the Email Properties tab drop down to display the options. Select 'Enabled' to yes and that's it. I had been having the same issues setting the email to yes in the general tab and it still not showing as enabled after saving.

I have just spent 3 hours working this out🙂 I hope this helps you and others.


[attachment=0]Picture 4.png[/attachment]
This topic is locked and no more replies can be posted.