You are not allowed to access this url

ctasada 02 Jul, 2009
Hi guys,

I'm having another problem. When uploading a file bigger than 2MB (aprox), I get an error message: "you are not allowed to access this url". Could be related with some timeout?
What can I do to solve it? I really need to support big files upload (average 50MB)

Max_admin 02 Jul, 2009
Hi, I think I just answered this some where else? please search the forums for "keepalive" or turn off the checkToken option under general tab!

ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
This topic is locked and no more replies can be posted.