Forums

[SOLVED] Serious problem with licenced version

graham 21 Dec, 2008
I've paid the licence fee but the link is still appearing when a form is embedded in a page using the {chronocontact}formname{/chronocontact} method.

I've checked all the files and can't find any that actually contain the link back to Chronoengine.

So where is the link coming from?

Also, the form page itself has nothing at all on it...! However, when that form is then embedded it appears - but with the link.

Take a look

Form page: http://www.gjones.net/index.php?option=com_chronocontact&chronoformname=u212contact

Embed page: http://www.gjones.net/contact.html

I have uninstalled and reinstalled but the same problem constantly arises.
graham 21 Dec, 2008
I've solved part of the problem. The link is no longer visible.

However, the form page itself does not work. The form is only visible if it is embedded in a content page. Why is the original page itself not working?
graham 21 Dec, 2008
It's getting better. I've now got the form page working - but now I can't submit anything I get "You are not allowed to access this URL"
graham 21 Dec, 2008
OK - I've done it now.

Seems as though some of the chronocontact.php files were not replaced via FTP properly.

Redid them all and now fine.
Max_admin 21 Dec, 2008
Great, thanks for reporting the solution!🙂
Max
ChronoForms developer...
Did you try ChronoMyAdmin for managing your Joomla database tables ?
This topic is locked and no more replies can be posted.