Forums

sh404SEF

elmar 12 Jul, 2018
On this URL, I published a contactform in chronoforms V4 that works like a charm:
https://www.studiomonelli.com/contact

However, I would like to update to Chronoforms 6 and for testing I published a second V6 form below the v4 form.
The V6 form doesn't send properly as you can see.

Both extensions are configured the same in sh404SEF: Use Joomla! Router - Use sh404sef plugin if available.

When I switch to beez template I have the same problem so it is not the template I guess.
GreyHead 18 Jul, 2018
1 Likes
Hi elmar,

I suspect that the problem is with the Action URL please try changing that in the Display Section action to
https://www.studiomonelli.com/index.php?option=com_chronoforms6&chronoform=contact&event=submit

Bob
elmar 21 Jul, 2018
Thanks but if i enter that in the field Action URL and/or parameters

https://www.studiomonelli.com/contact?chronoform=contact&%E2%80%8Bhttps%3A%2F%2Fwww_studiomonelli_com%2Findex_php%3Foption=com_chronoforms6&event=submit
healyhatman 22 Jul, 2018
Type it out manually don't copy paste
elmar 24 Jul, 2018
First I thought you were making fun, but I tried and actually it did the trick.

Thanks a million!
kassa10 25 Jul, 2018
How you did that?


фывфы
This topic is locked and no more replies can be posted.