Buy Now
Sign in

Captcha not Working on Joomla 1.5.26 site

markshain , October 11 2013, 16:54
markshain 8
October 11 2013, 16:54 #317749
I'm running this ancient Joomla 1.5.26 site using ChronoContact 3.0. The
Captcha doesn't work. I have removed it from the form(s) but when trying to
submit them this error message appears:

1.You have entered an incorrect verification code at the bottom of the form.

I'm not able to implement ReCaptcha, likely because of my lack of skill.
Can you assist?
GreyHead 65
October 12 2013, 13:03 #317765
Hi markshain,

You probably need to set 'Use Image Verification' to No on the Anti Spam tab to disable it fully.

To use ReCaptcha you need to configure the plug-in (check the box by the form name then click the Recaptcha Plug-in) and enable it on the form Plug-ins tab. See the Plug-in help for more. You probably also need to update the URLs on the Plug-in advanced tab as they have changed since Google took over Recaptha.

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
markshain 8
October 14 2013, 17:32 #317851
Thank you Bob.