Buy Now
Sign in

Having problems with posting comments

clinterman , January 12 2009, 14:49
C
clinterman 9
January 12 2009, 14:49 #21034
Hi,

I have problems with posting comments.
The form shows in both email and name fields this error:
<script language='JavaScript' type='text/javascript'> <!-- var prefix = 'ma' + 'il' + 'to'; var path = 'hr' + 'ef' + '='; var addy97733 = 'marco' + '@'; addy97733 = addy97733 + 'f-act' + '.' + 'net'; document.write( '<a ' + path + '\'' + prefix + ':' + addy97733 + '\'>' ); document.write( addy97733 ); document.write( '<\/a>' ); //-->\n </script> <script language='JavaScript' type='text/javascript'> <!-- document.write( '<span style=\'display: none;\'>' ); //--> </script>Dit e-mailadres is beveiligd tegen spambots, u heeft JavaScript nodig om het te kunnen bekijken <script language='JavaScript' type='text/javascript'> <!-- document.write( '</' ); document.write( 'span>' ); //--> </script>

Then when I press submit post, nothing happens on the screen, the post is showing up in the backend!

website: http://www.gamewinkel.nl/joomla/index.php?option=com_content&view=article&id=57:-tomb-raider-underworld&catid=1:latest-news
GreyHead 64
January 12 2009, 14:54 #21035
Hi clinterman,

You have the 'email cloaking' plugin enabled. You need to change the order so that it occurs before or after the ChronoComments plugin - I forget which but the opposite of the way it is now.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
C
clinterman 9
January 12 2009, 19:25 #21056
Thanks, that worked out well. Chronocomments was before email cloaking and should have been after email cloaking.