Buy Now
Sign in

Everything installed but Submit button does not wor

resabido , October 21 2008, 07:03
R
resabido 5
October 21 2008, 07:03 #15685
Hello everybody!
I installed chronocomment 1.2 express install, the plugin (as the express install did not tunr it) amb the module latests comments. I think I've already installed all necessary thing to run chronocomments correctly, but I have problems with summit button. It does not work at all.

Coul you please help me?
Thanks in advance!
admin 32
October 21 2008, 09:28 #15690
Hi resabido,

This looks like a JS error at your site because of some conflict, if you can post a link to your website here then I can make sure it is!

Cheers,
Max
R
resabido 5
October 21 2008, 10:50 #15701
Hi Max
Thank you very much for your quick answer.
The site is
http://www.ciutatdeivissa.org/portal/index.php

Thans again!
GreyHead 65
October 21 2008, 13:13 #15704
Hi resabido,

I took a look and the ImageVerification image isn't showing - so the code will always be wrong.

The image page shows an error:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
. . .


I suggest you turn off imageverification and check that comments work OK without it.

Bob
If you'd like to buy me a coffee or two, thank you very much
admin 32
October 21 2008, 15:03 #15710
Hi resabido,

I tested with Firefox 3 and all was fine apart from being not able to post a comment because the issue Bob mentioned about the image verification code, so you need to look at the chrono_verification.php file permissions and make it 775 or so and hopefully this will fix it or even disable the whole captcha!

Cheers
Max
R
resabido 5
October 22 2008, 09:50 #15766
Hi and thanks to both of you!
I tryed the solutions but It's still impossible for me to post any comment, as the button is not working.
Is it, maybe, because I'm trying with IE7?
Thanks!!!!!!
GreyHead 65
October 22 2008, 10:07 #15772
Hi resabido,

It appears to be working OK in FireFox.

Bob
If you'd like to buy me a coffee or two, thank you very much
R
resabido 5
October 22 2008, 10:10 #15773
And yes!!!!
It works...
I retry with IE7 and see...

Thanks a lot!
R
resabido 5
October 22 2008, 11:43 #15784
Hi there!!!
Thanks for everything. Problem is solved.
It was a problem with the catalan translation....
Nice and easy component! I'm glad!
C
cbouldin 1
October 25 2008, 22:34 #16018
I seem to having the same trouble. I'm sure its a setting or something like that.
It seems to want to do something but never goes anywhere and does not give an error.

Any ideas?

http://www.help2getfit.com/beachbody-news/test-your-tony-horton-iq.html#comments

-Chad
GreyHead 65
October 26 2008, 05:03 #16023
Hi Chad,

It looks as though there is a JavaScript conflict with the corner ad code on the same page. Try turning this off and check that ChronoComments then works OK.

Bob
If you'd like to buy me a coffee or two, thank you very much