Buy Now
Sign in

Comments form email field - Displaying code.

Roway , October 15 2008, 02:33
R
Roway 5
October 15 2008, 02:33 #15266
I am using ChronoComments 1.2, and only registered and lodged in users can post comments. But on the comment form, email field, instead of the email address I get the following code in field.


<script language='JavaScript' type='text/javascript'> <!-- var prefix = 'ma' + 'il' + 'to'; var path = 'hr' + 'ef' + '='; var addy69750 = 'ronnie' + '@'; addy69750 = addy69750 + 'roway' + '.' + 'com'; document.write( '<a ' + path + '\'' + prefix + ':' + addy69750 + '\'>' ); document.write( addy69750 ); document.write( '<\/a>' ); //-->\n </script><script language='JavaScript' type='text/javascript'> <!-- document.write( '<span style=\'display: none;\'>' ); //--> </script>This e-mail address is being protected from spambots. You need JavaScript enabled to view it <script language='JavaScript' type='text/javascript'> <!-- document.write( '</' ); document.write( 'span>' ); //--> </script>


The problem is in IE and Firefox. Thanks
GreyHead 65
October 15 2008, 04:47 #15270
Hi Roway,

You have the email cloaking mambot/plugin on. Please switch around the order of the ChronoForms and Email Cloaking plugins in the Admin Plugin manager.

Bob
If you'd like to buy me a coffee or two, thank you very much
R
Roway 5
October 15 2008, 23:09 #15371
My bad! Thanks, works great now!