Buy Now
Sign in

CAPTCHA issue

gadgetsavy , September 30 2008, 03:15
G
gadgetsavy 2
September 30 2008, 03:15 #14294
hello guys,
I have installed ChronoComments on my website <!-- w --><a class="postlink" href="http://www.gadgetsavy.com">www.gadgetsavy.com</a><!-- w --> and the captcha image doesn't show up.. can someone help me??

Thanks.
admin 32
September 30 2008, 03:51 #14295
G
gadgetsavy 2
October 01 2008, 02:55 #14381
Thanks Brother,
That solved the issue. Changed the permission to 755.

Great job
admin 32
October 01 2008, 03:40 #14390
Great! thanks for letting everybody here know!
P
putubudi 4
November 21 2008, 10:35 #17736
Hi, I have changed the permission to 755, but I still can't show the captcha. Please help!
admin 32
November 21 2008, 11:28 #17738
Hi, try to make it 777 ? try to make the directories over it 755 too ? check the path for the captcha, whats it ?

Regards
Max
P
putubudi 4
November 21 2008, 12:45 #17757
Hello admin,

I've just changed the permission of chrono_verification.php to 777, and I've change the directory over it to 755. But I still can't see anything like captcha, there's only the word 'Code'. I give up :o . Should I let it without captcha? This is our website: <!-- w --><a class="postlink" href="http://www.erabaru.or.id">www.erabaru.or.id</a><!-- w -->.

Rgds,
Putu Budi
GreyHead 65
November 21 2008, 14:52 #17765
Hi putubudi,

Where is the form on your website? I don't see it on the page you linked to.

Have you got {imageverification} in your Form HTML?

Bob
If you'd like to buy me a coffee or two, thank you very much
P
putubudi 4
November 21 2008, 20:37 #17784
Hello, Mr. GreyHead,

I'm sorry. Please try this link: http://erabaru.or.id/20081120347/nail-art-ala-tokyo.html. But I have turn off the captcha form and I just allow the registered user to add comments. The problem is the code security is not shown.

"GreyHead":

Have you got {imageverification} in your Form HTML?


I don't understand it. Where must I put the {imageverification}?

Rgds,
Putu Budi
admin 32
November 21 2008, 20:47 #17787
Hi putu,

Since you disabled it we can't test it anymore, you don't need the {imageverification} text, its a typo of Bob, its for another extension.

do you have cache enabled ?

Regards,
Max
P
putubudi 4
November 21 2008, 21:42 #17795
Hi, Max

Oke, I have set the Captcha enabled just now. And I have set Guest can post to Yes, too. Now you can try this link: http://erabaru.or.id/20081121359/rahasia-wanita-jepang.html. I don't use cache enabled in our site. And every time I changed something, I have clear the cache.

We hope this problem will solved

Rgds,
Putu Budi
GreyHead 65
November 21 2008, 21:48 #17797
Hi putubuid & Max,

My apologies - I just opened all the new posts and didn't look at the forum head :-(

Bob
If you'd like to buy me a coffee or two, thank you very much
admin 32
November 22 2008, 15:14 #17822
Hi Bob,

of course no problems!

@putubuid, I can't see the comments because you have something wrong in the permissions set, it can't be for guest only, can you select "registered" also so I can see it ?

regards
Max