Buy Now
Sign in

1060 Duplicate column name 'base_tipo_id'

rslyra , March 27 2020, 01:27
R
rslyra 110
March 27 2020, 01:27 #391784
I found a old thread about this message (https://www.chronoengine.com/forums/posts/t106410/error-1060-duplicate-column-name?keywords=1060) but the sugestions was "Don't use Auto Manage Table."

Other options was to "clearing the cache", what I already tried.

I can't find this duplication.
healyhatman 9
March 27 2020, 03:09 #391787
Need a bit more information - when is this happening?
Web developer at SkySpider.com.au - I DO NOT work for ChronoEngine!
Donations: paypal.me/healyhatman
Professional Work: kamron@skyspider.com.au
Custom CF / CC Plugins and Extensions: skyspider.com.au/store
R
rslyra 110
March 27 2020, 12:22 #391794
I agree, is too few information.

Well.

I build a form, that is working. Now I am add fields. Many fields adds ok. But one, until now, give me this message when I write the field NAME. I am sure that I dont have other field with the same name, or any action that creat this field.

This field is present in the table, so, is loaded when the record is loaded. But so the other fields I insert in the form and dont give this erros message.

I dont know how to send more information. I can send a backup of the form, but I think is too much work for you guys.
R
rslyra 110
March 27 2020, 18:30 #391797
I disable "Auto manage the data table". Then insert my new field and save. Ok. Then enable "Auto manage the data table" and save. Ok.
Let's see how long I go with this.