Buy Now
Sign in

problem with php 7.3

hottemax , January 04 2020, 13:34
H
hottemax 1
January 04 2020, 13:34 #390552
After updating on php 7.3, I got this error message:
/var/www/virtual/...de/htdocs/libraries/cegcore2/vendors/emogrifier/Emogrifier.php on line 371.
Going back to php 7.2 fixed the problem. Obviously, chronoforms6 is not yet compatible with the latest PHP version.
Best Regards
Horst
healyhatman 8
January 04 2020, 13:58 #390553
Turn off Advanced template parsing in your email action.
Web developer at SkySpider.com.au - I DO NOT work for ChronoEngine!
Donations: paypal.me/healyhatman
Professional Work: kamron@skyspider.com.au
Custom CF / CC Plugins and Extensions: skyspider.com.au/store