Buy Now
Sign in

Error when saving CFV5 form in Joomla! 3.5 beta

bernhard1701 , February 18 2016, 13:58
B
bernhard1701 16
February 18 2016, 11:06 #356818
Hi GreyHead,
I've just set up a new Joomla installation (will go live in April) so I decided to do it on Joomla 3.5 Beta2. Installed chronoforms V5.0.10 and I cannot design any form.
When I press "New Form" the site opens but then I can do nothing. Also installed demo and when I try to open a form the site hangs.
Are there known issues with Joomla 3.5?
Thank you

btw: I'm running several sites on the same server, no problems with chronoforms there (Joomla 3.4.8)
GreyHead 65
February 18 2016, 14:00 #356834
Hi bernhard1701,

I've split this off as your question has nothing to do with the thread you posted in.

I haven't installed Joomla! 3.5 yet - I have seen one other report of problems with CFv5 on v5 beta though. I don't' know if Max ( the developer) has looked at this,

Bob
If you'd like to buy me a coffee or two, thank you very much
admin 33
February 23 2016, 05:29 #356960
Hi,

This issue has been fixed and the new update should fix it when its ready.

Regards,
Max
B
bernhard1701 16
February 23 2016, 08:01 #356963
 Answer
OK, thanks for your information
P
Panosgr 42
March 23 2016, 07:03 #357707
Is there anything new on that?
I have installed the Joomla 3.5 version and the issue is still there with the 5.0.10 vesrion of chronoforms!!!

I can not do anything in the form in the administration
GreyHead 65
March 23 2016, 10:47 #357712
Hi Panosgr,

Please see this FAQ

Bob
If you'd like to buy me a coffee or two, thank you very much