Buy Now
Sign in

Set php, sendmail or smtp ?

pcpro , June 06 2015
p
pcpro

I cant find the setting for what emailconfig to use. (php, sendmail,smtp)

GreyHead

Hi pcpro,

Whatever you had set up yesterday was working OK,

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

p
pcpro

Well, actually no
I did put my own mail as recipient for the forms webmaster@gourmetakademien.se
I dont recieve any emails from the form.
But the copy to the sender gets through, very strange.

Im now building new forms based on the demo with captha

But that doesnt solve the php, sendmail.smtp problem...

p
pcpro

Yes, now I added the new forms to the site, and they look as they should.

And I get the copy of sent mails from the forms, thatt works.

But the main problem, is that I dont get any mail as the "sender"

Can you go in and take a look ?
I believe its beacuse send is needed to be using smtp, as I configured it in the Gobal Settings > Server
Ihave no idea why its not working using normal phpmail...

p
pcpro

I contacted the hosting (again), and this time an experienced technician could help me.

This was the problem:
"Since your email is hosted somewhere else, your domain will need to be set to remote, so that the mails will be able to be redirect to the mail server that you are currently hosting with. "

p
pcpro

They said it should take 1-2 hours at the hosting support

But still no change.
I dont ge any mails from the form to the address [at]gourmetakademien.se
Not to inbox or Spam folder

GreyHead

Hi pcpro,

So we are now clear that the form is working OK and sending the emails correctly but there is a problem with receiving them in the webmaster account.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

p
pcpro

Correct !

And the wierd thing is if I use any other mail as reciever but @gourmetakademien.se it works.
So it most be some kind of configuration at the hosting.
They havent fixed it yet though...

I might have to make some kind of workaround.
Maybe use a gmail address and forward it from there...