Buy Now
Sign in

One form works. One doesn't.

gpseymour , August 11 2010, 04:57
G
gpseymour 8
August 11 2010, 04:57 #55777
I've seen some other folks refer to the "You are not allowed to access this URL" error message. When I'm less tired, I may take a shot at the coding suggested in those posts. First, however, I wanted to make sure that makes sense. I have two forms on my site. Both used to work. One still does, while the other yields the error message. I've replaced the broken form with a new form, but it's not working any better.

I'm a bit at a loss to understand why one form would work, but another not. I've added no custom code to the new form, and have verified that all settings are the same as the form that works.

Any ideas?
GreyHead 64
August 11 2010, 05:10 #55778
Hi gpseymour,

Please can you post links to the forms so we can take a quick look.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
G
gpseymour 8
August 11 2010, 15:59 #55794
What? You mean seeing the actual site would be useful? I'm starting to doubt your omniscience.

http://www.gerryseymour.com/apply (this one works - also linked from naaseymour.com)
http://www.gerryseymour.com/interview (this one fails upon submit)

Next time, I'll wait until morning and post after my coffee - maybe then I'll remember the links.
GreyHead 64
August 11 2010, 17:51 #55802
Hi gpseymour ,

Both work fine form here. I checked the second one in FF, IE8 & IE8 in compatibility mode.

Could be a problem with something left in the browser cache?

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much