Buy Now
Sign in

extra attribute data-inputMask not working in CC6

ernesto07 , October 17 2020, 15:50
E
ernesto07 3
October 17 2020, 15:50 #394372
Hi,
I have a 'text field' in CC6 with the extra attribute => data-inputMask:'Mask':'+99-99-999-99-99', It doesn't work as expected.
In CF 6 with the same attribute it works as expected.
If I call the CF6 form from a CC6 'form area' like {chronoform:form-alias} it doesn't work too!
Have you any ideas?
Thank you for your support.
Attachment 1 working as expected in CF6 inputMask_ok.PNG
Attachment 2 not working in CC6inputMask_nok.PNG
admin 30
October 19 2020, 14:13 #394391
Hi ernesto07,
Generally why are you trying to use Connectivity for this ? if you need a form then you may use CF7
E
ernesto07 3
October 20 2020, 07:55 #394400
Hi Max,
The reason is simple, I have a lot of "user administration" functionality on my website, therefore I use tables in CC6 to manage the "user data"! I use the interface {chronoform:form-alias} to display, add or update the user data! From my point of view a very easy way.
Ernesto
admin 30
October 20 2020, 14:57 #394418
well, if you want to list data and create forms then the new CFv7 can do that, I would suggest that you install it and check how it works then post any questions you may have and I will try to help!
it should not have any problems with field mask as you posted here!
E
ernesto07 3
October 20 2020, 17:51 #394431
Ok, Thank you for your feedback. Have you a program to migrate CF6 to CF7? A have around 50 forms in CF6!!
Ernesto
admin 30
October 22 2020, 14:28 #394448
Not at the moment, I suggest you wait a bit before doing that until a v6 importer is included in v7, for now I recommend that you install v7 and get familiar with it only or build new forms in v7