Buy Now
Sign in

Attaching files to email suddenly creates problems with form reception

Alistair , December 06 2019, 09:16
A
Alistair 85
December 06 2019, 09:17 #390246
Hello, if in the Design if I allow “attach to email” the form is not being sent (and the thank you message is not even displayed), while if I do not tick “attach to email” and do not activate this function in the email to attach automatically files, the form is correctly sent (with the thank you message displayed).
I haven’t noticed when this issue came about, I remember receiving forms with files attached without any problems, and I haven’t touched anything lately to modify settings so I’m not sure what has happened.
GreyHead 64
December 06 2019, 09:43 #390247
Hi Alistair,
Please try enabling the Debugger on your form temporarily and testing to see if the debug results show anything helpful.
There can be problems with some Mail servers if attachments that are too large; in that case you can add download links to the email.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
A
Alistair 85
December 06 2019, 10:03 #390248
Hi, no I already tried activating the debugger and nothing shows.
The files I'm trying to attach as a test are rather small and common formats.
GreyHead 64
December 06 2019, 10:28 #390249
Hi Alistair,
Something should show in the Debugger - do you have a ReDirect action in your form? If so, please disable that temporarily (or put a Show Stopper action before the ReDirect and after the Debugger.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
A
Alistair 85
December 07 2019, 09:01 #390266
Hello, I solved this simply by switching to New v6.1 mode from Classic mode then making a few changes in the settings. Attachments now work nicely again. Thanks.