Buy Now
Sign in

Upload action not working since update

royvdberg , July 19 2019, 09:34
R
royvdberg 6
July 19 2019, 09:34 #388321
Since a recent update my Chronoform uploads files to the default location (/components/com_chronoforms/chronoforms/uploads) instead of the path set in the upload action.
Any idea how I can force this path parameter to be updated?
admin 28
July 19 2019, 11:09 #388326
If your form is in v6.1 mode and you have the "Upload files" setting enabled then that will use the default path, if you need a custom path then you will need a different "Upload files" action for that and disable the "Upload files" setting.
Best regards
Max
If your main question got answered then please mark the answer using the button!
Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
A
Alistair 85
December 06 2019, 17:21 #390254
Which update would you be referring to?