Buy Now
Sign in

Need Previous Version

itpates , March 01 2019, 16:18
I
itpates 116
March 01 2019, 16:18 #384319
I need to install the previous version of Forms - but your downloads section does not have an archive for previous versions. Please allow this so I can get your latest update off my website. It all worked perfectly before your latest update. I had the previous Connectivity thankfully. Now I got that back to working finally. I need the previous version of Forms.
healyhatman 7
March 01 2019, 23:24 #384329
What is it that's not working
Web developer at SkySpider.com.au - I DO NOT work for ChronoEngine!
Donations: paypal.me/healyhatman
Professional Work: kamron@skyspider.com.au
Custom CF / CC Plugins and Extensions: skyspider.com.au/store