Buy Now
Sign in

The reCAPTCHA wasn't entered correctly. Please try it again.

MattH72 , November 27 2017
M
MattH72
A client's site has recently stopped taking enquiries. Upon investigation it seems that the reCaptcha - or rather the NoCaptcha - isn't working correctly.

You can tick the I'm Not A Robot box, and get a check, but when you attempt to Submit the form you get the above error. That error of course (as far as I know) is for reCaptcha, and not noCaptcha.

This form worked perfectly up until very recently. It's possible that the Plugin was updated, and also the PHP from 5.4.45 to 7.1.

Please help!
M
MattH72
Fixed. For other people with this issue:

I found your own solution helped here. On this page:
https://www.chronoengine.com/faqs/70-chronoforms/cfv5/5263-how-can-i-use-google-nocaptcha

I tried the debug conole and yes, the issue was with "file_get_contents()" having been disabled on my server. Perhaps during a recent server upgrade from php5.x to php7.0.

Anyway, the host Enabled file_get_contents() and it works again.