Buy Now
Sign in

Notice: Undefined index: title in

S
snwoko@gmail.com
Just installed Chronoforms vs6. Set up first form and all was great. When I set up 2nd from suddenly it switched me to forms list page with the message, "Notice: Undefined index: title in /home/joyfields/public_html/joyfields.org/administrator/components/com_chronoforms6/chronoforms/themes/default/views/connections/index.php on line 98"
Now I cannot access the forms or do anything. Although the forms seem to be working just fine for the user. I have reinstalled extension and relateds to no avail. See attached screen shot. Is it something I did wrong? Whats the fix if any? Thanks for your assistance.
Attachments
screens-chrono-error.pdf
(112.42 KiB)
68 Downloads/Views
GreyHead
HI snwoko,

One thing you might try is setting your site Error Reporting to System Default or to None - then it will not show PHP Notices (they are usually not problems by themselves). If this does not work then hopefully you will see a more helpful Error message.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
admin
Please try to click the "Clear cache" button, does that help ? and did you make any changes to the chronoengine_forms6 in the database ?

Best regards
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!