Buy Now
Sign in

Add blank line between elements in CFV6

steverahks , May 11 2017, 23:43
S
steverahks 148
May 11 2017, 23:43 #368038
I want to leave some blank space between sections of a form. By default everything stacks one on top of another with no spacing to make it easier for viewers to read the form.

I have tried putting a custom html element in place with a blank paragraph tag and that does not work, it is ignored when the form is displayed.

Am I missing a spacer block or something somewhere?

How can I create blank space between elements?
admin 29
May 12 2017, 00:29 #368041
Hi tjhaas,

Please try this code in an HTML block:

<div class="ui divider"></div>

That will add a horizontal line, to make it hidden and keep the space, add the class "hidden".

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!
S
steverahks 148
May 12 2017, 01:43 #368052
I tried the code and it did not work.

I noticed that there is a red outlined box indicating that I have exceeded the max vars number. Could this have something to do with it?

Thanks
admin 29
May 12 2017, 01:45 #368054
Hi tjhaas,

You can increase the server setting max_input_vars, but if the html box you have added is there then the divider should be displayed.

Do you have a link to the form ?

best regards,
Max
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!
S
steverahks 148
May 12 2017, 15:42 #368077
http://wehaulrvtransport.vm-host.net/fast-quote

The line should appear just below the input fields for Name, Phone and Email.

I am having a technician change the limits.
admin 29
May 12 2017, 19:45 #368092
Hi tjhaas,

There is no divider element after the line of "Name", could you please post a screenshot from your form "Designer" section showing the code you have used and the location of the html box ?

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!
S
steverahks 148
May 12 2017, 22:36 #368101
I am unable to post any images. When I try to drag an image into the attachment box, it simply opens the image in my browser window instead of adding it to the post.
admin 29
May 12 2017, 22:39 #368103
Hi tjhaas,

You need to use the attachment icon in the editor

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!
S
steverahks 148
May 13 2017, 00:44 #368106
Whoa, should have noticed the icon.

Here are the files. The html block had disappeared, I put it back.
Attachments
horizontalline-html.jpg
horizontalline-html.jpg
(140.75 KiB)
257 Downloads/Views
preview-divider.jpg
preview-divider.jpg
(97.79 KiB)
265 Downloads/Views
no-divider-line.jpg
no-divider-line.jpg
(110.27 KiB)
243 Downloads/Views
admin 29
May 13 2017, 00:50 #368108
Hi tjhaas,

You said that the "html" block has disappeared, this may be because of the server limit, did it disappear again after you save the form ? because if so then it will not appear on frontend.

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!
S
steverahks 148
May 13 2017, 00:52 #368109
No, it is still there.
admin 29
May 13 2017, 01:00 #368110
Hi tjhaas,

Strange, and you you have only 1 form with this alias ? because if many forms have the same alias then you may get a random one displayed.

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!
S
steverahks 148
May 13 2017, 01:25 #368113
Two forms for the site and they have different aliases.
admin 29
May 13 2017, 01:27 #368114
Hi tjhaas,

I'm not sure why the divider is not displayed then, please take a form backup and attach it here or upload it some where and send me the link and I will test it.

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!
S
steverahks 148
May 13 2017, 01:31 #368116
Here is the backup.
Attachments
quotefullpage_12_May_2017_21_28_59.zip
(2.67 KiB)
141 Downloads/Views
admin 29
May 13 2017, 01:39 #368120
Hi tjhaas,

The spacer block is not here, I think it was dropped because of the server limits you have, please add it again then save the form and open it again to make sure that its there before testing it on the frontend.

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!
S
steverahks 148
May 13 2017, 01:48 #368124
For crying out loud, this is a neat trick. It was there before I closed out of the back-end. I had to login again when you requested the backup. It must have been dropped at that point.

I have a ticket in with my tech team to change the limits on the max vars. I will wait until that is done before I try again.
S
steverahks 148
May 15 2017, 21:28 #368182
I must be missing something. Where do you set the Max vars?

I had one of my technicians change it on the server, but it is still showing up as the original level in Chronoforms.
GreyHead 64
May 16 2017, 10:14 #368202
Hi tjhaas,

You can check the current setting in the Site Admin > Site Info > PHP Info page. That page should also show which PHP ini files are being used.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
admin 29
May 16 2017, 12:03 #368215
Hi,

The web server must be restarted (just the apache service) after any config changes, did they do that ?

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!