Buy Now
Sign in

Not receiving emails

treehugger , November 14 2008, 14:38
T
treehugger 11
November 14 2008, 14:38 #17128
Hello there
Just installed Chrono V3 on J 1.5.7 in legacy mode.
I have a query regarding the lack of emails being sent to me when I test out the form.
Emails are enabled in the global config and I am receiving other emails from the site.
I know there are a few topics already discussed about this subject however my query is aimed at something that is written in the FAQ regarding this issue
It says
"By default the e-mail is sent to the address in the Email Address(es) field on the General tab. You can add more than one address to the field in a comma separated list e.g. [email]user1@example.com[/email], [email]user2@example.com[/email]"

However, I don't have this option in the general Tab - see image below.



Any help or advice would be greatly appreciated.
GreyHead 65
November 14 2008, 15:36 #17137
Hi treehugger,

You are correct - the FAQ is out of date. Max changed all this functionality in CF v3.0.

Please check:

(a) that you have a valid email set up for your form (should show emabled=1 in the Forms Manager) - there's a tutorial on this if it isn't set up properly, see the DownLoads area here.

(b) remove the onSubmit() for the General tab (it won't do anything useful and may cause problems).

(c) Turn DeBug on in the General Tab and see if you get an 'Email Sent' message in the output when you submit your form.

Bob
If you'd like to buy me a coffee or two, thank you very much
T
treehugger 11
November 14 2008, 16:03 #17145
Thanks for your quick reply Bob - it seems I was omitting the email details - DOH!
All sorted and working now.