Buy Now
Sign in

Form visible in preview but not on main site

dkintheuk , June 08 2021, 15:49
D
dkintheuk 2
June 08 2021, 15:49 #396639
Hi there,
I'm struggling with some forms that used to work fine but now will only display in preview while logged in but won't display on the site for visitors.
The forms are in a module on an SP Page Builder page.
Has something changed?
https://berzerkproductions.com/drama-classes/senior-summer-school-2021-enrolment
and
https://berzerkproductions.com/drama-classes/junior-summer-school-2021-enrolment
Everything was working fine till today. It feels like there is a new problem that has appeared out of nowhere and nothing has been updated on the site...
Cheers,
Rob.
GreyHead 65
June 09 2021, 09:03 #396642
Hi Rob,
The form isn't being loaded in the page - all that is there is this snippet:
<div class="semanticui-body G2-joomla chronoforms  index">

</div>
I have no idea what might be causing that though :-(
Bob
If you'd like to buy me a coffee or two, thank you very much
D
dkintheuk 2
June 09 2021, 09:27 #396643
So as I say, there have been no changes to the site, no upgrades recently since it was working and now it will jus tnot display...
What inofmration would help diagnose the issue?
Cheers,
Rob.
GreyHead 65
June 09 2021, 09:42 #396644
Hi Rob,
I would check to see if the form opens in the direct URL - the preview link in the Forms Manager should check that. If it does then there is something going amiss with the way the module is working. You could check that on another basic test page.
Bob
If you'd like to buy me a coffee or two, thank you very much