Buy Now
Sign in

Confirmation message not displayed

innova , May 07 2021, 16:07
I
innova 41
May 07 2021, 16:07 #396390
Hello,
when a user uses a form, we receive correctly the information, but the "Confirmation message" is not displayed so the user doesn't know if the form has been sent or not. 'Settings' tab shows the "Confirmmation message" option/behaviour and the message is there.
Also, I've noticed that when a user tries to send an image that exceeds the max size, instead of showing the File upload size error, i.e. 'File exceeded the allowed size', it displays "You didn't pass the reCaptcha verification" text.
I'm using reCaptcha v3 so the user hasn't got to check any captcha verification step.
Don't know if the two are related but just in case.
Thank you.
momentis 471
May 11 2021, 20:40 #396422
This won't necessarily help, but I don't think thin the Confirmation Message or Admin Email functions actually work under Settings unless you are using the basic Contact Form builder. If you start a form using the Advanced Form builder, it seems that you need to add these in the Actions Editor.
I
innova 41
May 12 2021, 07:14 #396424
Hi,
thank for the replay, but yesterday I could verify that the "confirmation message" works perfectly if the user uses Firefox. The problem is with Google Chrome.
Is there a problem with Chronoforms (wordpress) and Chrome?
Thank you.
momentis 471
May 12 2021, 14:09 #396431
Wow, that's something I wouldn't know! I will test on FF (Joomla) here to see if I can replicate what you're seeing.
momentis 471
May 12 2021, 14:15 #396432
innova,
I was able to recreate what you're seeing. Using Firefox, the admin email was sent upon form submission when using the Settings. It doesn't work under Chrome.
Unfortunately, it seems only the developer can answer this issue and they seem to have disappeared completely from support. I hope it works out for you!
Rick
admin 33
May 12 2021, 16:07 #396436
if you have the website cache or any caching plugins enabled then please try to disable those and test, there should be no dependencies on the browser!
you may also try to test the form in the admin area with both browsers, how does it work ?
momentis 471
May 12 2021, 16:28 #396441
Same issue in Admin area and I have no caching enabled.
admin 33
May 18 2021, 15:20 #396515
I'm not able to poruce this issue here, you are testing on Joomla or WordPress ? do you have the latest update ChronoForms WP from the WP repo ?
I
innova 41
May 18 2021, 15:41 #396518
Hello,
I'm using wordpress 5.7.2 and Chronoform v 7.0.7
I haven't got any cache plugin installed.
Thank you.