Buy Now
Sign in

Older versions of Chronoforms - Security implications?

netamity , May 05 2021, 09:36
N
netamity 15
May 05 2021, 09:36 #396364
I have a client with a site using CF5 quite extensively. We've been hacked recently, and I have no reason to believe it was through a CF form, but as part of the resulting security review, I was wondering if there were any security implications to running an older version of CF? We have CF7 installed, and are using that for any new forms, but I wondered if there was any security incentive to migrating everything to the latest version. It'd be quite a job, but would do it if it made things more secure.
Obviously I know that a lot of this has to do with how we're using the extension will determine how secure it is, not necessarilly the extension itself.
GreyHead 65
May 05 2021, 11:02 #396367
Hi netamity,
I'm not aware of any problems with CFv5 but I don't think that Max is continuing to update it. CFv7 does have a CFv5 form importer - you might see if that works OK with your forms.
Bob
If you'd like to buy me a coffee or two, thank you very much