Buy Now
Sign in

Turning off Visual Blocks for Rich Text Editor

webbusteruk , October 24 2019, 19:14
W
webbusteruk 202
October 24 2019, 19:14 #389720
We are probably missing something simple somewhere, but how do we turn off the Visual Blocks for Rich Text Editor by default? Reloading the textbox after turning it off just turns it back on again.
We understand it's using Tiny MCE as the Rich Text Editor, but there doesn't seem to be a setting anywhere?
healyhatman 9
October 24 2019, 21:25 #389723
There isn't, but you can just call TinyMCE yourself with your own settings. Don't ask me how though but I'm sure it's not hard
Web developer at SkySpider.com.au - I DO NOT work for ChronoEngine!
Donations: paypal.me/healyhatman
Professional Work: kamron@skyspider.com.au
Custom CF / CC Plugins and Extensions: skyspider.com.au/store
E
economyweb 63
December 01 2021, 20:19 #397499
Is too late I think...
You must modified file: g3.tinymce.js
Is located in your installation Joomla -> plugins/system/chronog3_plg/chronog3/assets/js/g3.boot.js
In wordpress I dont know where is...