Buy Now
Sign in

Function Read data not show label

joaoparao , October 04 2019, 13:30
joaoparao 26
October 04 2019, 13:30 #389431
I don't understand because when I save Read data Function , the label is not showed and the connection with the database not works?
Where is my mistake?!?
joaoparao 26
October 07 2019, 06:10 #389448
If I use Read data in Function of CC v6 it is not possible to write the name of the function: the Name field does not appear.
I have tried to reinstall both CC and CF and I have mentioned that before installing CF the CC field is present.
Do you have a solution?
Using Joomla 3.9
healyhatman 9
October 07 2019, 11:55 #389452
Reinstall CC, and THEN reinstall CF.
Web developer at - I DO NOT work for ChronoEngine!
Professional Work:
Custom CF / CC Plugins and Extensions:
joaoparao 26
October 07 2019, 12:00 #389454
I have tried, but not works only for the version 6.0.12 , the previous version its ok.
momentis 488
October 15 2019, 18:53 #389578
I am having this exact problem. Latest versions of CC and CF. There is nowhere to enter or edit a Read Data function name. And the first Read Data function I add does not show a name anywhere, as previous versions did. I have tried reinstalling CC then CF to no avail.
tonifornes 9
October 15 2019, 20:15 #389579
I am having the same problem since the CC update. We need a solution now, customers are complaining and we cannot give you a solution.
momentis 488
October 15 2019, 20:19 #389580
I looked at the data in the underlying table and cannot even find a name for the connection in the string for that field.
momentis 488
October 15 2019, 20:27 #389581
Here is what I find in the FUNCTIONS field in the table:
For this same connection, in the VIEWS field I find it starts with:
Seems like the "name" string should appear after "type" in the FUNCTIONS field as well.
Exceedingly frustrating, as NO connections can be made with this version of CC.
joaoparao 26
October 16 2019, 06:52 #389585
Hi guys, my temporary solution is than to installer previous version of CC and CF.
Nebreg 5
October 27 2019, 21:58 #389757
Where can I download the previous version?
joaoparao 26
October 28 2019, 08:08 #389760
I had kept a copy...
Tarrel 12
October 28 2019, 13:34 #389770
I have the same problem over here. One older entry is still working but as soon as I should hit the button Save, the name is gone.
I know that because it reacts this way when I create a copy of this one.
(36.5 KiB)
678 Downloads/Views
Tarrel 12
November 06 2019, 13:30 #389901
In the end I've reinstalled ChronoConnectivity and now it works again.
I presume that it has something to do with switching the site to another PHP version...
tonifornes 9
November 14 2019, 10:11 #389996
I do not understand, the time we have been with this error and no support has given an explanation.