Buy Now
Sign in

I have a problem with id's Container area

eric67 , May 22 2019, 06:48
E
eric67 22
May 22 2019, 06:48 #387008
hello
I have a problem whith id's container area :
the id is allways the same :
Capture.JPG
I don't know where is the error !!!
the id of the input 'id' work fine
thanks a lot
Eric W.
healyhatman 7
May 23 2019, 11:25 #387020
CONFIRMED
Not sure what other elements it happens with Max, but the {var:area_repeater#.key} when used in a container area in a repeater area is given the number of the last iteration. So if there are 4 items, all of them will have the number 3 instead of 0, 1, 2, 3.
Web developer at SkySpider.com.au - I DO NOT work for ChronoEngine!
Donations: paypal.me/healyhatman
Professional Work: kamron@skyspider.com.au
Custom CF / CC Plugins and Extensions: skyspider.com.au/store
E
eric67 22
May 24 2019, 04:42 #387030
I have a solution or I have to wait for an update ?
healyhatman 7
May 24 2019, 04:43 #387031
Well I don't have a solution for you buddy so you'll have to wait for an update. Does it happen with other area types, or just Container?
Web developer at SkySpider.com.au - I DO NOT work for ChronoEngine!
Donations: paypal.me/healyhatman
Professional Work: kamron@skyspider.com.au
Custom CF / CC Plugins and Extensions: skyspider.com.au/store
E
eric67 22
May 24 2019, 04:45 #387032
all area
E
eric67 22
May 24 2019, 04:46 #387033
all area container: segment, partition..
admin 27
May 29 2019, 09:43 #387115
 Answer
Fixed in the next update!
Best regards
Max
If your main question got answered then please mark the answer using the button!
Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!