Buy Now
Sign in

not display form

cdta18 , December 31 2018, 14:59
C
cdta18 10
December 31 2018, 14:59 #382486
Hi at all,
i've insert [Chronoforms6 chronoform="name-alias"] into my page but i not display my form....why?
There is just " Form by ChronoForms - ChronoEngine.com "
Thanks
GreyHead 64
December 31 2018, 18:44 #382489
Hi cdta18,
You have replaced name-alias with the name alias for your form?
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
C
cdta18 10
January 01 2019, 09:16 #382493
Of course.....i can see the preview on admin but not on the front end
GreyHead 64
January 01 2019, 09:50 #382494
Hi cdta,
Please post a link to the form so we can take a quick look.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
C
cdta18 10
January 03 2019, 14:12 #382550
Hi Grey,
i've seen that it not saves me "On load" and "On Submit" in "setup.....why so?
I try it in an other server but all right.
It could depend to Chrono Form or....what??
Tnx
Cdta
GreyHead 64
January 03 2019, 16:54 #382553
 1
Hi Cdta,
Sorry I have no idea and there isn't enough information here to give me any clues.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
admin 28
February 19 2019, 18:38 #383978
i've seen that it not saves me "On load" and "On Submit" in "setup.....why so?
Usually this is a server configuration affecting the form saving.
Best regards
Max
If your main question got answered then please mark the answer using the button!
Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!