Buy Now
Sign in

Notification received but no new post

emmexx , April 17 at 17:21
E
emmexx
Not sure if this is the right forum for the chronoengine forums engine.
I received a New reply notification - MySQL functions in Fields to retrieve in Read Data
A new reply has been posted on "MySQL functions in Fields to retrieve in Read Data", You can read it at the link below​
http://www.chronoengine.com/forums/posts/t105174/p377074#p377074  
But when I click on the link or check the thread in the Forums page there's no new post.​
​The summary says that that thread has 4 posts, but when I open the thread there are only 3 posts and nothing new.
This is not the 1st time that that happens to me.
Why is that?
Thank you
maxx
p.s. the editor url link popup has 2 buttons with wrong or missing icons (Ok, Cancel)
admin
Hello maxx,
Thank you for reporting this!
The issue happens when the new post is currently still waiting for moderation, I'm trying to fix this soon!
Could you please post a screenshot of the editor link button problem ?
Best regards
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
E
emmexx
Could you please post a screenshot of the editor link button problem ?
Here it is!
Thank you
maxx
ce-editor-link.jpg
Attachments
ce-editor-link.jpg
ce-editor-link.jpg
(51.76 KiB)
227 Downloads/Views
E
emmexx
p.s. the editor url link popup has 2 buttons with wrong or missing icons (Ok, Cancel)
Now i got it! :-)
The X for Cancel and the chain for Ok, add the link.
Wouldn't text be more meaningful here?
bye
maxx
admin
Hello maxx,
I agree, I'm having few changes to do for the next update!
Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!