Buy Now
Sign in

Can't change Wordpress date format to custom when chrono activated

wrongjon , January 22 2017
w
wrongjon

Hi

If I activate the chronforms plugin on latest WordPress

and then go to WordPress dashboard > settings > general

Date Format and then try changing the format to any custom format

when you save the settings you end up with the word "custom" in that field and after it the preview format shows as

2017-01-22T21:31:56+00:000000005631201701

a weird date/time format and messes up dates around entire site

Any ideas please?

admin

Hi wrongjon,

What happens if you disable the Chronoforms plugin ? the format is back correct ?

Best regards,
Max

Max
If your main question got answered then please mark the answer using the button!

w
wrongjon

Yes if I disable it I can then set then custom date fine

it affects the time format as well

its definitely chloroforms as i have 20 plugins installed and disabled them all and tested one by one :)

Have an urgent site to build and for first time will be trying chrono forms in wordpress and migrating forms from joomla

admin

Hi worngjon,

Please send me a message using the "Contact us" page to get a patch file which may hopefully fix this issue.

Joomla has better features in my opinion :)

Best regards,
Max

Max
If your main question got answered then please mark the answer using the button!

w
wrongjon

Thanks will do now

r
rahulp

Hi wrongjon,

I also installed the plugin on my web blog and the plugin is working absolutely fine. Maybe other plugins are reflecting your date format. You can check the issue with deactivate each pluging one by one. Hope this will help you.