Buy Now
Sign in

Don't Receive E-mail from Yahoo

lino75 , July 20 2016
l
lino75

Hi,
I have a problem with the email from Yahoo.
After several episodes, I realized creation form does not send any mail with yahoo.
Currently with all other providers I have not had any problems, only with yahoo.
It does not get nothing, the users have regulary answer, how provided in the module.
The email that I don't receive is not even in the spam or junk box.

I controlled all configuration of my form... but I don't found any problem... also because with the others emails provider I don't have any problems

I hope there is a solution.

Thanks for help
Lino

GreyHead

Hi Lino,

Is the problem with email to Yahoo accounts or admin emails from Yahoo account users?

From what you say the email is being sent correctly by ChronoForms as the other mail services are working OK. That means that something in your mail service is dropping the Yahoo emails as probably spam. There isn't enough information here to give any clues about why though.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

l
lino75

Thanks for your answer. I preferred to take my time to experiment.
I have created a yahoo profile to begin the test.
First Test: Sending an email with a yahoo account to my gmail (used to receive emails with ChronoForms) - results ok
Second Test: an email sent with my gmail account at yahoo - results ok
These first two tests I made them both using the web version and by e-mail software version (mail / apple).
Once this is done early testing to fill out my form with the email yahoo.
On yahoo mail I receive my confirmation of registration, as required by the form.
But on my mail Gmail (ChronoForms) I do not receive anything.
At this point I looked both inside the SPAM or junk email boxes.
In Yahoo Mail you get a "MAIL DELIVERY SYSTEM" message that read:
This is an automatically generated Delivery Status Notification.

Following delivery to the recipients was aborted after 0 second (s):

 * ***************@gmail.com

Reporting-MTA: dns; smartcmd04.ad.aruba.it [62.149.158.12]
Received-From-MTA: dns; webxc23s07.ad.aruba.it [62.149.143.27]
Arrival-Date: Sun, 24 Jul 2016 08:22:55 +0200


Final-recipient: rfc822; ***************@gmail.com
Action: failed
Status: 5.1.1
Diagnostic-Code: smtp; 550 5.7.1 initiative. h195si18622484wmg.66 - gsmtp
Last-attempt-Date: Sun, 24 Jul 2016 08:22:55 +0200

I hope that these details are enough to find a solution.

Thank you

GreyHead

Hi lino75,

So, as far as I can see ChronoForms is sending an email correctly through Yahoo, and GMail is not accepting it? It's a bit hard to tell from your description.

I would guess that perhaps you have a From Email address set up that doesn't match the site domain and so the email is being treated as likely to be spam.

Please drag a Debugger action into the On Submit event, then submit the form and post the debug - including the 'dummy emails' results here.

Note: if you are using the Easy Wizard you can turn on Debug on the Others tab in CFv4 or the Setup tab in CFv5.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

GreyHead

Hi lino75,

Thanks for the Debugger output. Please change the From Email address from the current Yahoo address to one that matches the site domain. e.g. info@my_domain.com

If the From address does not match the site domain some mail services - GMail in particular - will treat the emails as 'relayed spam' and drop them.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much