Buy Now
Sign in

Joomla update 3.6.0 with CFv4

noa69 , July 13 2016
N
noa69
Hi!
I have updated to joomla 3.6.0 and CFv4 not work. when I click on the tab components-->chronoforms, the web is blank, don't load the component.
I can´t to access to get a backup of forms.
Any solutions?
Thanks
GreyHead
Hi noa69,

Please see this FAQ. I've just upgraded a test site and all seems to be OK after adding the new version folder.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
N
noa69
fixed it!!
thanks so much!!!
B
brocars
thanks Bob.

Works perfectly now

Paul
C
carlostegs
helpp
Hello how are you?
I have the same problem, my version 4 has stopped working
I went to the root: administrator / components / com_chronoforms / versions and there created a copy of J3.5 J3.6 folder and created a folder and still did not work
Can you help me???
I look
Thank you
Success
Carlos
GreyHead
Hi Carlos,

How exactly has it stopped working?

If you see a blank page in the ChronoForms Forms Manager, please temporarily set site Error Reporting to Maximum and see if you get a more helpful error message.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
P
pkornmeier
Hi Bob,

I´m having the same problem. CF4 is not working with Jommla 3.6. The fix in the faq does not help. I get the following error message

Warning: include(/usr/www/users/diakoi/joom3-2016/administrator/components/com_chronoforms/libraries/includes/jparameter.php): failed to open stream: No such file or directory in /usr/www/users/diakoi/joom3-2016/administrator/components/com_chronoforms/chronoforms.php on line 61

Warning: include(): Failed opening '/usr/www/users/diakoi/joom3-2016/administrator/components/com_chronoforms/libraries/includes/jparameter.php' for inclusion (include_path='.:/usr/local/lib/php/') in /usr/www/users/diakoi/joom3-2016/administrator/components/com_chronoforms/chronoforms.php on line 61

Fatal error: Class 'JParameter' not found in /usr/www/users/diakoi/joom3-2016/administrator/components/com_chronoforms/versions/j3.6/admin.chronoforms.php on line 23

Thank´s for your help
Pascal
GreyHead
Hi Pascal,

It looks as though you may have an older release of ChronoForms v4. Please download the latest release 4.0.7 from here and install it over your current version. I've just installed that on my test site and am not seeing any errors. Where exactly do you see this?

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much