Buy Now
Sign in

ChronoContact is out

Details
Created: Friday, 14 December 2012 15:57
We have decided to release a new simple forms builder to meet all our users demands, the new extension interface is very simple and innovative, it does the main tasks of a contact script, and is using our new advanced PHP framework to achieve the best performance and stay platform independent.
 
In order to be able to run this new extension, your server should meet these requirements:
 
PHP5.3
PDO & PDO MySQL extensions enabled in PHP
 
Almost all servers today can meet these requirements, unless they are outdated.
 
Pay attention not to install this new extension with Chronoforms V3, it will overwrite the files since they are both using the same extension code name "com_chronocontact".
 
Happy forms building :)