Buy Now
Sign in

ChronoForums Questions

Last Post
Attachments
Posts
24
Views
452
suudesign July 30 at 12:26 in  ChronoForums Questions
 2
validation
Posts
4
Views
56
Ptero November 11 at 13:21 in  ChronoForums Questions
Kunena >>>ChronoForums
Posts
4
Views
315
jeanmarie October 17 at 13:15 in  ChronoForums Questions
Separate categories
Posts
3
Views
53
paxx November 02 at 09:46 in  ChronoForums Questions
Color icons ?
Posts
7
Views
74
Ptero October 30 at 21:35 in  ChronoForums Questions
Traduction en fracais de ChonoForums
Posts
2
Views
179
jeanmarie October 17 at 08:07 in  ChronoForums Questions
Answered
Russian translation
Posts
1
Views
60
Ptero October 31 at 21:42 in  ChronoForums Questions
Answered
 1
Reglement
Posts
6
Views
188
jeanmarie October 10 at 12:49 in  ChronoForums Questions
Answered
Aide pour traduction en français
Posts
3
Views
234
jeanmarie October 15 at 11:03 in  ChronoForums Questions
Answered
New Version v2.0.4
Posts
6
Views
281
paxx October 04 at 07:41 in  ChronoForums Questions
Call to undefined method G2\L\Composer::breadcrumb()
Posts
8
Views
429
matjazv October 03 at 10:20 in  ChronoForums Questions
Answered
 1
Translation of CF2 to Swedish
Posts
1
Views
164
paxx September 24 at 19:42 in  ChronoForums Questions
Problem with sl_SI characters in title
Posts
2
Views
137
matjazv September 15 at 09:31 in  ChronoForums Questions
Moderator for forum
Posts
1
Views
110
paxx September 17 at 18:39 in  ChronoForums Questions
"New Topic" button shows when not allowed to make a topic
Posts
5
Views
650
paxx June 13 at 20:20 in  ChronoForums Questions
Answered
 1
Icons missaligned
Posts
5
Views
223
paxx August 27 at 18:58 in  ChronoForums Questions
Answered
 1
Validation
Posts
5
Views
330
decisionware July 06 at 07:26 in  ChronoForums Questions
 1
Filter set to New
Posts
2
Views
303
maggie77 July 20 at 12:23 in  ChronoForums Questions
editor text area is to small
Posts
2
Views
287
suudesign July 01 at 20:34 in  ChronoForums Questions
Answered
private message icon
Posts
2
Views
236
suudesign July 01 at 20:28 in  ChronoForums Questions
Answered
 1
404 error Component not found after installation
Posts
12
Views
1413
GuiGuy November 21 2016 in  ChronoForums Questions
Answered
 1
Import from phpBB
Posts
4
Views
378
trogladyte June 13 at 16:40 in  ChronoForums Questions
Editor and accent
Posts
1
Views
337
fdnet June 01 at 17:14 in  ChronoForums Questions
upgrade Chronoforums V1 to V2
Posts
2
Views
256
neujensl May 18 at 06:57 in  ChronoForums Questions
Error while creating new topic
Posts
7
Views
461
raqueltsz April 12 at 18:41 in  ChronoForums Questions
New post button it does nothing
Posts
5
Views
292
raqueltsz April 17 at 13:10 in  ChronoForums Questions