I have a problem with id's Container area - eric67 http://www.chronoengine.com/forums/posts/t107278#387033 jQuery click function not working inside Chronoforms 6 form? - jj135 http://www.chronoengine.com/forums/posts/t107261#387010 Custom input masks not applied when field is reloaded - healyhatman http://www.chronoengine.com/forums/posts/t107271#386973 Message Box Area not created if a "Style" is selected - healyhatman http://www.chronoengine.com/forums/posts/t107270#386969 Shortcodes not parsed in class setting for container area - healyhatman http://www.chronoengine.com/forums/posts/t107269#386967 Message and redirect - admin http://www.chronoengine.com/forums/posts/t107252#386940 @import in CUSTOM CSS doesn't works anymore on 6.1.1 - morphinestyle http://www.chronoengine.com/forums/posts/t107217#386920 Tooltips in multiplier not working - asterios2000 http://www.chronoengine.com/forums/posts/t107259#386919 CF6 Caching My Forms, They are Not Submitting - directivemsp http://www.chronoengine.com/forums/posts/t107226#386844 textarea is not visible in Firefox and Google Chrom but in Microsoft Edge - kaeser49 http://www.chronoengine.com/forums/posts/t107244#386828 Error logs - admin http://www.chronoengine.com/forums/posts/t107206#386790 Joomla 3.9.6 and ChronoForm 6.1.2 - Full save - admin http://www.chronoengine.com/forums/posts/t107210#386789 Erro when submitting form with Email - admin http://www.chronoengine.com/forums/posts/t107211#386788 PHP Warning: unlink(/home/public_html/cache/gantry5): Is a directory in /home/public_html/libraries/cegcore2/libs/file.php on line 38 - admin http://www.chronoengine.com/forums/posts/t107205#386787 no name of the objects in the designer mode and if i add a file i lost another file - admin http://www.chronoengine.com/forums/posts/t107227#386773 Update from 6.1.1 to 6.1.2 failed due to inability to update Cegcore Framework - admin http://www.chronoengine.com/forums/posts/t107212#386768 Modal not working after update - vanzini http://www.chronoengine.com/forums/posts/t107006#386665 Missing language strings - joachimliedtke http://www.chronoengine.com/forums/posts/t107215#386653 Honeypot doesn't work in Joomla 3.8 - arvendal http://www.chronoengine.com/forums/posts/t104343#386652 file upload is broken v6.1.2 - samir1903 http://www.chronoengine.com/forums/posts/t107213#386650 Full Save and Quick Save in new Version - peppelaria http://www.chronoengine.com/forums/posts/t107197#386623 Form save not working in new 6.1.1 version - admin http://www.chronoengine.com/forums/posts/t107195#386622 Warnings in Languages - admin http://www.chronoengine.com/forums/posts/t107194#386619 Call to a member function setQuery() on null - rjeffl http://www.chronoengine.com/forums/posts/t107200#386600 Clear value does not work for Calendar fields - healyhatman http://www.chronoengine.com/forums/posts/t107199#386597 Error moving "v6 classic mode" to "new 6.1 designer" - healyhatman http://www.chronoengine.com/forums/posts/t107167#386595 Label and mandatory fields - admin http://www.chronoengine.com/forums/posts/t107196#386589 WordPress bug? - admin http://www.chronoengine.com/forums/posts/t107043#386563 Strange page reload - touretteroma http://www.chronoengine.com/forums/posts/t107186#386521 empty emails in bulk - GreyHead http://www.chronoengine.com/forums/posts/t107185#386510