Buy Now
Sign in

Need a couple of form fixes

MaestroC , February 15 2015
M
MaestroC
I need a couple of fixes made to a registration edit form. I've been posting here in the forums trying to fix them but the problems are just beyond me. The two issues are listed below. Please reply via private message with a basic estimate on time and cost.

Issue 1:
We have an edit form that is basically a copy of our registration form. The check boxes are not being populated properly on the edit form when it is loaded although everything else is. Link to the forum post discussing this up till now is here:

http://www.chronoengine.com/forums/posts/f2/t98763/edit-form-not-loading-checkboxes.html

Issue 2:
On the edit form it is correctly displaying the uploaded images in the edit form, however we can't save or replace them when editing. I tried using the info shown on this page:

http://www.chronoengine.com/faqs/60-cfv4/cfv4-working-with-the-database/2666-how-can-i-edit-the-record-for-an-image.html

but it seems that either my form is different or this information is outdated. Especially since the file paths in that document are different than in CF5.

Please send me a private message if you think you can do them. I will then send you more information and a direct URL where you can see the issue,etc. I tend to be getting more and more clients that are wanting to use Chronoforms so if this goes well additional work in the future will be very likely. Please bid appropriately and only if you can do this job within the next few days.